289 water pump leak

Mustang Australia

Author Topic: 289 water pump leak  (Read 501 times)

Offline Fx4Ranger

  • L Plates
  • *
  • Posts: 3
  • I'm new here
  • Location: York
  • Name: Mark Goddard
  • Car: 67 Mustang Coupe
289 water pump leak
« on: October 22, 2019, 10:51:37 PM »
My 67 coupe with the 289 motor has developed a leak on the water pump which appears to be coming from one of the mounting bolts, one which secures the air con tensioner bracket. Is this a sign of something more drastic or can it be fixed easily. I pulled the pump off and the bolt hole contains water. I am at a loss as how water is getting through there any ideas or anyone else who may have encounted this problem and can give me a reason why would be greatly appreciated.

Offline unilec5544

  • Worked
  • ***
  • Posts: 892
  • Location: Perth WA.
  • Name: Neil.
Re: 289 water pump leak
« Reply #1 on: October 23, 2019, 07:23:22 PM »
i can't remember if there are bolts that go into the block water jacket, did you use thread sealer on the bolts? There is also a weep hole underneath the pump housing, are you sure its not leaking from there?

Offline Fx4Ranger

  • L Plates
  • *
  • Posts: 3
  • I'm new here
  • Location: York
  • Name: Mark Goddard
  • Car: 67 Mustang Coupe
Re: 289 water pump leak
« Reply #2 on: October 24, 2019, 09:34:57 AM »
When I took the bolt out it was like a tap had been turned on, water just poured out of the bolt hole.

Online Dwayne

  • Blue Printed
  • ****
  • Posts: 1429
  • Location: Radelaide
  • Name: Dwayne
Re: 289 water pump leak
« Reply #3 on: October 24, 2019, 01:55:20 PM »
I'd be putting sealer on the bolt and refitting to see if it fixes it.

Offline 66FBK

  • Worked
  • ***
  • Posts: 475
Re: 289 water pump leak
« Reply #4 on: October 25, 2019, 10:21:31 AM »
Most times the problem is with the cast timing chain cover which corrodes and allows coolant to weep past the gaskets usually around to the 2 x bolts either side of the main head coolant ports. That can allow coolant to travel down the bolts channels in the timing cover and leak out the end of the bolts heads. Because of this problem, the 2 x bolts in going into the heads usually give you grief when changing the water pump and often seize in the head and snap off. Especially the longer one. Had this happen on 2 x Windsor motors. I always fill the thread ports up with grease to stop this happening.
I have seen a badly corroded timing cover allow coolant to get into the timing chain area and make a milkshake out of the oil. A weak link in the design of the Windsor motor. A good reason to run a good quality coolant in the motor.
You might be able to get away with tightening all the cover bolts or the removing the timing chain housing and clean up the faces and replace the gaskets and bolting back on. A new housing is around $150 on Ebay might be a better option. These timing case cover are usually a throw away piece after a rebuild. Good luck.
He, with the most toys wins.

 

Visit Custom Mustangs

Visit Custom Mustangs