Help please - "Bolt on" strikes again.

Mustang Australia

Author Topic: Help please - "Bolt on" strikes again.  (Read 1421 times)

Online sms777

  • Worked
  • ***
  • Posts: 494
Re: Help please - "Bolt on" strikes again.
« Reply #25 on: September 21, 2019, 08:39:48 AM »
This was in a brand new engine for 3 months....
Click Banner


Offline Reborn67

  • Worked
  • ***
  • Posts: 253
  • Location: Newcastle
  • Name: Andrew
  • Car: 67 Hardtop
Re: Help please - "Bolt on" strikes again.
« Reply #26 on: September 21, 2019, 03:08:54 PM »
 Out of a boat??

Online sms777

  • Worked
  • ***
  • Posts: 494
Re: Help please - "Bolt on" strikes again.
« Reply #27 on: September 21, 2019, 04:25:13 PM »
Nope. That's what the suppliers excuse was too. Installed in a VK Brock replica with a very strong 355 stroker. Never seen rain, never been spashed with water made just over 400hp at the wheels. Started running rough 2 months later, getting harder and harder to start. I could not beleive my eyes when I lifted the cap. I have another 4 out of different engines but this is the worst one I have come across so far.
Click Banner


Online GEOFF289

  • Blue Printed
  • ****
  • Posts: 1352
  • Location: Melbourne
Re: Help please - "Bolt on" strikes again.
« Reply #28 on: September 21, 2019, 05:52:57 PM »
Well that explains it. It was fitted to a Holden.

Online sms777

  • Worked
  • ***
  • Posts: 494
Re: Help please - "Bolt on" strikes again.
« Reply #29 on: September 21, 2019, 06:48:53 PM »
Well that explains it. It was fitted to a Holden.
Ok.....I will take a photo of the one I just pulled out 2 days ago from An Eleanor with a blown 347. I will post it tomorrow, see if you can explain that one....
Click Banner


Online GEOFF289

  • Blue Printed
  • ****
  • Posts: 1352
  • Location: Melbourne
Re: Help please - "Bolt on" strikes again.
« Reply #30 on: September 21, 2019, 07:26:09 PM »
Did the Commodore have a polariser? Maybe it focused negative ions or something on the dizzy?

Offline Reborn67

  • Worked
  • ***
  • Posts: 253
  • Location: Newcastle
  • Name: Andrew
  • Car: 67 Hardtop
Re: Help please - "Bolt on" strikes again.
« Reply #31 on: September 21, 2019, 07:34:51 PM »
So, Chris, what's your take on this then? Is there more to this than coincidence, that would have to be moisture issues surely,
I will soon be up for a new dizzy and ignition system, but am now rethinking my choices...,

Online sms777

  • Worked
  • ***
  • Posts: 494
Re: Help please - "Bolt on" strikes again.
« Reply #32 on: September 21, 2019, 08:06:02 PM »
This is the one out of the Eleanor. Cruising along happily at 80 k's until sudden backfire and engine stops. Tilt tray to my workshop.
Tell me what's wrong here.
Click Banner


 

Visit Custom Mustangs

Visit Custom Mustangs