Author Topic: I give up  (Read 2510 times)

0 Members and 1 Guest are viewing this topic.

Offline pat

  • Pony
  • **
  • Posts: 49
  • I'm new here
  • Location: gympie
  • Name: pat
I give up
« on: December 28, 2018, 05:41:29 PM »
Gidday, have a 65 v8 auto coupe, which has been going fine for the last two years. In November it started to stall at lights and running rough, due to recent bypass surgery I took it to a mechanic who set points, timing, carb etc and it ran a lot better He did say points were old and would need replacing ( not available in town). Well here we are 6 weeks and about 200k later and it is running like a bag full of a-holes. Starts perfect and idles fine at a quick idle, but put it into gear and runs on about 6, back into neutral still sick, give it a rev and runs good again at quick idle, it surges when cruising but ok-ish under power just a little down on power. Have replaced, points, leads, plugs, condenser, dissy cap, coil and cleaned rotor (on order). Did each of the above individually then tested, always the same symptoms. Now officially stumped

Online GEOFF289

  • Blue Printed
  • ****
  • Posts: 1305
  • Location: Melbourne
Re: I give up
« Reply #1 on: December 28, 2018, 06:30:57 PM »
Given that you've replaced a lot of the spark side of things I'd be looking at the fuel system, the carby in particular. Idle speed, idle mixture, float level, choke function, replace the fuel filter, check for vacuum leaks.


Offline pat

  • Pony
  • **
  • Posts: 49
  • I'm new here
  • Location: gympie
  • Name: pat
Re: I give up
« Reply #2 on: December 28, 2018, 07:24:39 PM »
Done the fuel filter, had to up idle to keep going, will re check carb settings (mechanic set less than 200ks ago) mixture, floats etc and look for vacuum leaks, even have a new fuel pump on workbench to fit tomorrow.
Thanks

Offline cap70

  • Worked
  • ***
  • Posts: 356
Re: I give up
« Reply #3 on: December 28, 2018, 07:56:09 PM »
Possibly bad fuel, mine did something similar when I had water in fuel.
also check timing the chain may be worn/stretched and not staying stable.

Offline Reborn67

  • Thoroughbred
  • **
  • Posts: 199
  • Location: Newcastle
  • Name: Andrew
  • Car: 67 Hardtop
Re: I give up
« Reply #4 on: December 28, 2018, 08:06:59 PM »
I'd be inclined to agree, if you think you have done the electrics thoroughly move on to fuel, dirty, contaminated with water or even partially blocked lines, not forgetting its an old fuel system and could do with a flush...,

Is it using oil or water?

Offline pat

  • Pony
  • **
  • Posts: 49
  • I'm new here
  • Location: gympie
  • Name: pat
Re: I give up
« Reply #5 on: December 28, 2018, 08:25:30 PM »
Will move onto fuel system tomorrow. Thanks
Not using any oil or water. Did an oil change today, and no water in there and coolant still green and no bubbles.

Offline GLENN 70

  • GT 500
  • *********
  • Posts: 8277
  • Location: Gold Coast .
Re: I give up
« Reply #6 on: December 28, 2018, 11:55:11 PM »
Sounds like a carby problem ,needle & seat sticking ,got dirt or something floating around causing it to flood . Could be float level is a bit high also . What carby is on it ? .

Offline pat

  • Pony
  • **
  • Posts: 49
  • I'm new here
  • Location: gympie
  • Name: pat
Re: I give up
« Reply #7 on: December 29, 2018, 09:26:13 AM »
2 barrel Holley, not sure of size

Offline GLENN 70

  • GT 500
  • *********
  • Posts: 8277
  • Location: Gold Coast .
Re: I give up
« Reply #8 on: December 29, 2018, 10:57:18 AM »
Ok too easy . I'm quite sure it will be the needle & seat . 5 min fix if you know how to clean or replace the need & Seat .   1st  take air cleaner off then  start the engine  then next tap the screw on the top of the fuel bowl quite a few times few times  .   Then turn engine off  .  Next  undo side screw ,brass one on float bowl and see if fuel runs out ,if it does the float level needs dropping , don't drop the screw and it has a very small washer also . Fit screw back on .   See how that goes but it might need float adjustment or needle & seat cleaned or a new one fitted .

Offline barnett468

  • Shelby
  • *********
  • Posts: 6717
Re: I give up
« Reply #9 on: December 29, 2018, 12:02:18 PM »
As GLENN said, it likely has a carb problem, howerver, it may have other problems as well. Surging is typically caused by the carb.

1. Disconnect the vacuum line on the distributor and plug it.

2. Tell us what your timing is at idle?

3 Remove the distributor cap then rotate the engine until the points arm is on the high point of the distributor cam, then check the gap.

4. Try to move the distributor shaft back and forth in the direction of the points and see if the gap changes and the shaft feels a little loose.


To change the float level:

1. Wrap a paper towel around the big round screw in the top front of the carb to prevent gas from squirting on your engine.

2. Turn the screw counter clockwise 1/2 turn.

3. Turn the nut below the screw clockwise to raise the gas level and counter clockwise to lower it.

4. Tighten the big screw moderately tight.

5. Start engine and see if gas is now leaking from the big screw.

WARNING - The gaskets for the screw and nut sometimes tear when moving the screw or nut and this can cause a leak.


You may also have a bad/leaking power valve in the carb or a plugged idle passage. If you remove the cover over the power valve and you see any moisture, the valve or the valve gasket is leaking. This will cause surging and bad idle and make it impossible t set the idle mix screws.

.

Offline pat

  • Pony
  • **
  • Posts: 49
  • I'm new here
  • Location: gympie
  • Name: pat
Re: I give up
« Reply #10 on: January 01, 2019, 12:16:49 PM »
Thanks guys, got the irrates and sat back and left it alone for a day or two. Took it to see a mate, it has no vacuum leaks, carb set right etc but there is some movement in dissy shaft so electronic dissy ordered as a starting point and go from there. Again thanks for the feedback and will let you know how it goes.

Offline barnett468

  • Shelby
  • *********
  • Posts: 6717
Re: I give up
« Reply #11 on: January 01, 2019, 12:55:50 PM »
Thanks guys, got the irrates and sat back and left it alone for a day or two. Took it to see a mate, it has no vacuum leaks, carb set right etc but there is some movement in dissy shaft so electronic dissy ordered as a starting point and go from there. Again thanks for the feedback and will let you know how it goes.

there is "some" movement in most of these orig dist shafts but it rarely causes any problem so i doubt a new dist will fix it but my test will tell you if it is worn to the point that it can cause problems.

.

Offline lukep6470

  • Worked
  • ***
  • Posts: 285
Re: I give up
« Reply #12 on: January 02, 2019, 01:12:45 PM »
When I got my 67 it had the original points distributor which was flogged out and the idle was all over the place.  It would be idling at 1500 at one set of lights and almost stalling at the next.

Is the movement side to side or up and down?

Offline philb

  • Worked
  • ***
  • Posts: 202
  • Location: Perth,WA
Re: I give up
« Reply #13 on: January 02, 2019, 06:11:19 PM »
If you have ever used 95 fuel then it is an Ethanol derivative and will ruin the gaskets etc in your carby.
sound like bad fuel to me but also check the hose from the vacuum brakes to the inlet manifold for leaks as this will lean out the mix and is often not checked. :thumb:
69 fastback 351W

Online GEOFF289

  • Blue Printed
  • ****
  • Posts: 1305
  • Location: Melbourne
Re: I give up
« Reply #14 on: January 02, 2019, 06:43:23 PM »
95 doesn't contain ethanol, its just petrol.

E10 is notionally 94 RON if it actually has 10% ethanol in it, in practice this varies which is why the labelling says "up to 10%".

By law servos must label the pumps clearly showing that the particular fuel contains ethanol. If it isn't so labelled, it doesn't have ethanol in it (or the servo is dodgy and running the risk of a big fine). Premium unleaded, either 95 or 98, doesn't have such labelling.

https://www.canstar.com.au/car-loans/which-petrol-should-you-use/

http://www.environment.gov.au/topics/environment-protection/fuel-quality/standards/ethanol-e10



Offline USA066

  • Worked
  • ***
  • Posts: 299
  • Robbo
  • Location: Bunbury WA
  • Name: Colin
Re: I give up
« Reply #15 on: January 02, 2019, 07:55:12 PM »
This to me seems to be the idle fuel mixture is too lean. I had same issues with my new Holley, stalling when stopped and surging on highway. What carby are you running?
I would turn the idle mixture screws anti-clockwise (ie: out) about 3/4 - 1 full turn to make the fuel mixture richer and see if this makes any difference. If it does, then just do small adjustments until it runs smoothly.
As this will provide more fuel, you may need adjust the idle screw to reduce the idle revs.
2007 GT Convertible
2008 Bullitt
1966 Coupe

Offline GLENN 70

  • GT 500
  • *********
  • Posts: 8277
  • Location: Gold Coast .
Re: I give up
« Reply #16 on: January 02, 2019, 08:47:20 PM »
I still think it's a carby problem . Flooding .

Offline peter_hill

  • Pony
  • **
  • Posts: 25
  • Poster formerly known as petey66
  • Location: brisbane
  • Name: peter hill
Re: I give up
« Reply #17 on: January 07, 2019, 09:01:58 PM »
Thanks guys, got the irrates and sat back and left it alone for a day or two. Took it to see a mate, it has no vacuum leaks, carb set right etc but there is some movement in dissy shaft so electronic dissy ordered as a starting point and go from there. Again thanks for the feedback and will let you know how it goes.
When you say vacuum leaks did you torque down the manifold bolts too? Had this type of problem as well after she warmed up.

Offline pat

  • Pony
  • **
  • Posts: 49
  • I'm new here
  • Location: gympie
  • Name: pat
Re: I give up
« Reply #18 on: January 09, 2019, 07:14:21 PM »
Looks like the heads are foopahed. Probably Valve recession  even though previous owner claimed they had inserts so as to be unleaded safe, guess I just add it to the list of untruths I was told when I bought it. It will be parked til next Tuesday when I can take it apart. Had a mate (mechanic) help me block off vacuuming lines and spray with Fluro carbons(?) no leaks, changed to electronic distributor, tuned carb, set timing and reset rockers. Guess I can confirm next week.

Online shaunp

  • GT 500
  • *********
  • Posts: 8380
  • Location: Brisbane
Re: I give up
« Reply #19 on: January 10, 2019, 09:35:30 PM »
Valve adjustmnet

Offline Fitzy1980

  • Blue Printed
  • ****
  • Posts: 1248
  • I'm new here
Re: I give up
« Reply #20 on: January 11, 2019, 02:11:41 PM »
Sounds like it needs Weber's.  :lmao:

Online GEOFF289

  • Blue Printed
  • ****
  • Posts: 1305
  • Location: Melbourne
Re: I give up
« Reply #21 on: January 11, 2019, 02:34:36 PM »
Sounds like it needs Weber's.  :lmao:

Put him on to you engine guru.

Offline barnett468

  • Shelby
  • *********
  • Posts: 6717
Re: I give up
« Reply #22 on: January 12, 2019, 11:15:41 AM »

Offline pat

  • Pony
  • **
  • Posts: 49
  • I'm new here
  • Location: gympie
  • Name: pat
Re: I give up
« Reply #23 on: January 16, 2019, 07:35:34 PM »
Well the verdict is in.... It was terminal. Engine had a taubmans recon  before I bought it. Mostly new paint, but getting inside we found a couple of new rockers a couple of new lifters etc and a lot of bolts way to long for what was required or in the case of the power steering pump bolt two welded together to make one. So a full rebuild has started and going to replace ALL of the rockers an ALL of the lifters etc, will end up with 302  40 thou over stage 2 cam record heads alloy radiator etc

Offline pat

  • Pony
  • **
  • Posts: 49
  • I'm new here
  • Location: gympie
  • Name: pat
Re: I give up
« Reply #24 on: January 16, 2019, 07:38:28 PM »
Rockers shot, lifters shot, cam shot, and a couple of bores scored :cry:

 

Visit Custom Mustangs