Author Topic: Photobucket fix  (Read 419 times)

0 Members and 1 Guest are viewing this topic.

Offline StephenSLR

  • Top Streeter
  • ******
  • Posts: 3275
    • www.lycanthia.com
  • Location: Sydney
  • Car: 1965 Fastback
Photobucket fix
« on: January 18, 2018, 07:37:22 AM »
I saw this on another forum:

Seems there is a workaround for Photobucket's dastardly third party hosting ban.

If you edit your old posts and add ~original to the end of the image file name it should display properly.

The last part of your image tag will look something like this:

my_image_file_name.jpg[/img]

change it to:

my_image_file_name.jpg~original[/img]

I tried it on one of my posts here and it works.

If you have a lot of pics in your post, click 'Modify' on your post,

CTRL+A to highlight all,

CTRL+C to copy it

then paste the content of your post into Notepad using CTRL+V

go to Edit > Replace > Replace All

and replace all the jpg's with jpg~original then you can copy/paste all that into your post and save.

;)

s

Offline Dwayne

  • Worked
  • ***
  • Posts: 925
  • Location: Radelaide
  • Name: Dwayne
Re: Photobucket fix
« Reply #1 on: January 18, 2018, 07:50:18 AM »
 :bow:

Offline Reklaw

  • Pony
  • **
  • Posts: 43
  • I'm new here
  • Location: NSW
Re: Photobucket fix
« Reply #2 on: January 28, 2018, 01:20:25 PM »
I went back to one of my old posts where the pics had gone so I could try this out and found that they're now back. What gives?

Offline StephenSLR

  • Top Streeter
  • ******
  • Posts: 3275
    • www.lycanthia.com
  • Location: Sydney
  • Car: 1965 Fastback
Re: Photobucket fix
« Reply #3 on: January 28, 2018, 02:03:00 PM »
I went back to one of my old posts where the pics had gone so I could try this out and found that they're now back. What gives?

Possibly a mod has done it for you? When you hit modify have all the jpg's been replaced with jpg~original?

I just went to another one of my posts here and had to do all that myself; still works too.

s

 

Visit Custom Mustangs